
SIA Geo405 – MB2045 – Anhang D: Übersicht GetCapabilities-Elemente 

 
 Element Beschreibung / Normung OGC/ISO Beschreibung / Normung SIA Geo405 1.3 1.1.1 Kap. 

Häufig verwendete Elemente 

1  <Name> Name typischerweise für Maschine-zu-
Maschine-Kommunikation 

 x x  

2  <Title> Titel typischerweise zur informativen Anzeigen 
für den Benutzer (z.B. für einen 
Legendeneintrag). 

 x x  

3  <Abstract> Textliche Beschreibung eines Objektes.  x x  

4  <KeywordList> Liste von Schlüsselwörtern, unter welchen der 
Service oder ein bestimmter Layer über 
Katalogsuche gefunden werden kann. 

 x   

5   <Keyword> 
 [vocabulary] 

Konkretes Schlüsselwort in einer KeywordList 
Name des definierten Vokabulars aus welchem 
das Schlüsselwort stammt. 

 
„SIA_GEO405“ für die in diesem Merkblatt 
definierten Schlüsselwörter (Anhang A). 

x  3.3.4 

6  <OnlineResource> 
{Attribute} 

Typischerweise eine HTTP URL. 
Leicht unterschiedliche Atrribut-Definition in den 
beiden hier berücksichtigten Versionen des 
Standards: 
 Version 1.3 verlangt lediglich 

"xlink:simpleLink", d.h. die Attribute eines 
xlink:simpleLinks sind verfügbar ("href", 
"title", "type", etc.), davon muss jedoch 
keines zwingend einen Wert aufweisen. 

 Version 1.1.1: Attribut "xlink:href" muss 
zwingend aufgeführt sein. 

 x x  

7  <Format> Behälter, um die MIME-Typen der für ein 
Objekt zulässigen Formate zu nennen. 

 x x  

(Ende häufig verwendete Elemente) 

8  <WMT_MS_Capabilities> 
[version] 
[updateSequence] 

Das "Top-Level Element" 
fixer Wert: "1.1.1" 
(optional) Information über die 
Version/Nachführung dieses Dienstes in Form 
einer ganzen Zahl (INTEGER) oder eines 
Zeitstempels ("timestamp") gemäss ISO 
8601:2000 (z.B. "2010-01-30") 

 9 x -- 

9  <WMS_Capabilities> 
[version] 

Das "Top-Level Element" 
fixer Wert: "1.3.0" 
(optional) Information über die 

 x 8 -- 
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 Element Beschreibung / Normung OGC/ISO Beschreibung / Normung SIA Geo405 1.3 1.1.1 Kap. 
[updateSequence] Version/Nachführung dieses Dienstes in Form 

einer ganzen Zahl (INTEGER) oder eines 
Zeitstempels ("timestamp") gemäss ISO 
8601:2000 (z.B. "2010-01-30") 

10  <Service> Allgemeine Angaben zum Service.  x x 3.3 

11   <Name> Name des Services ( 1). 
Leicht unterschiedliche Definition in den beiden 
hier berücksichtigten Versionen des Standards: 
 Version 1.3 „WMS“. 

Im beschreibenden Text mit SOLLTE-
Anforderung ("shall") – im XML Schema 
hingegen zwingend, da als einziger Wert 
einer "enumeration" definiert. 

 Version 1.1.1 "OGC:WMS" 
SOLLTE-Anforderung im beschreibenden 
Text ("shall") – in den DTD Freitext. 

 x x  

12   <Title> Titel des Dienstes zur informativen Anzeige an 
den Benutzer (typischerweise Name des 
eingebundenen Dienstes in der ToC eines 
Geoinformationssystems). ( 2) 

"SIA GEO405 – " & Kennung für den 
Diensteanbieter (Service Provider). 

x x 3.3.2 

13   <Abstract> Textliche Beschreibung des Dienstes. 
( 3) 

"Leitungskataster gem. SIA GEO405 Version 
1.00. 
Gebietsangabe: [Beschreibung Gebiet]. 
Leitungskataster-Medien: [Liste Medien]." 
in de, fr, it oder en. 

x x 3.3.3 

14   <KeywordList> Liste von Schlüsselwörtern, unter welchen der 
Service über Katalogsuche gefunden werden 
kann. ( 4) 

 x x 3.3.4 

15    <Keyword> Konkretes Schlüsselwort in einer KeywordList 
( 5) 

Sprachabhängige Werte gemäss Vokabular 
Anhang A, frei erweiterbar. 

x x 3.3.4 

16   <OnlineResource> Typischerweise URL zur Website des Service-
Providers. 

 x x  

17   <ContactInformation> Informationen zu Kontaktperson(en) zum 
Dienst. 

Element SOLLTE aufgeführt werden. 
Unterelemente: mindestens 
<ContactPersonPrimary> ODER 
<ContactPosition> 

x x (N13) 

18    <ContactPersonPrimary>   x x  

19     <ContactPerson> Keine explizite Definition. 
Typischerweise "[Vorname] [Nachname]" der 

 x x  
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Kontaktperson 

20     <ContactOrganization> Keine explizite Definition. 
Typischerweise Name der Firma, bei welcher 
die Kontaktperson arbeitet. 

 x x  

21    <ContactPosition> Keine explizite Definition. 
Funktionsbezeichnung der Kontaktperson bei 
seinem Arbeitgeber. 

 x x  

22    <ContactAddress> Adresse der Kontaktperson  x x  

23     <AddressType> Keine explizite Definition. 
Adress-Typ – Bsp. (ISO 19128): "postal" 

 x x  

24     <Address> Keine explizite Definition. 
Z.B. "[Strasse] [Nr.]" 

 x x  

25     <City> Keine explizite Definition. 
Ortsname 

 x x  

26     <StateOrProvince> Keine explizite Definition. 
In der Schweiz z.B. Kantonsname 

 x x  

27     <PostCode> Keine explizite Definition. 
Postleitzahl 

 x x  

28     <Country> Keine explizite Definition. 
Name des Staates. 

 x x  

29    <ContactVoiceTelephone> Keine explizite Definition. 
Telefonnummer 

 x x  

30    <ContactFacsimileTelephone> Keine explizite Definition. 
Fax-Nummer 

 x x  

31    <ContactElectronicMailAddress> Keine explizite Definition. 
E-Mail-Adresse 

 x x  

32   <Fees> Angabe über Gebühren und Lizenzen 
Falls keine Gebühren: "none" 

Element MUSS aufgeführt werden. 
Falls Gebühren: sinnvolle Information. 

x x 3.3.7 

33   <AccessConstraints> Angaben über Zugangsbeschränkungen. 
Falls keine Zugangsbeschränkung: "none" 

Element MUSS aufgeführt werden. 
Falls Gebühren: sinnvolle Information. 

x x 3.3.8 

34   <LayerLimit> Maximale Anzahl Layers, die ein GetMap-
Request enthalten darf. 

 x  -- 

35   <MaxWidth> Maximale Anzahl Width-Werte die ein GetMap-
Request enthalten darf. 

 x  -- 

36   <MaxHeight> Maximale Anzahl Height-Werte die ein GetMap-
Request enthalten darf. 

 x  -- 
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 Element Beschreibung / Normung OGC/ISO Beschreibung / Normung SIA Geo405 1.3 1.1.1 Kap. 

37  <Capability> Die "Fähigkeiten" des Services.  x x  

38   <Request> Auflistung der Requests, die dieser Service 
unterstützt. 

 x x  

39    <GetCapabilities> Request um Metadaten zum Service 
anzufordern. 
GetCapapbilities MUSS unterstützt werden. 

 x x  

40     <Format> MIME-Typen der unterstützten Datenformate 
für die Antwort auf eine GetCapability Anfrage. 
Mindestens "text/XML" gemäss XSD/DTD in 
den ISO/OGC Standards. 

 x x  

41     <DCPType> Typ der "Distributed Computing Platform"  x x  

42      <HTTP> Hypertext Transfer Protocol – die einzige 
"DCP" für welche WMS spezifiziert ist. 

 x x  

43       <Get> HTTP-Request Methode, bei welchen alle 
Request-Parameter in eine URL geschrieben 
werden. 
MUSS unterstützt werden. 

 x x  

44        <OnlineResource> 
 

      [xlink:href] 

URL-Präfix an welche die Request-Parameter 
angehängt werden. ( 6) 
URL in der Form "http://hostname/path?" 

 x x  

45       <Post> HTTP-Request Methode, bei welcher die 
Request-Paramtere in Form eines XML-
Dokumentes an eine definierte URL "gopostet" 
werden. 
KANN unterstützt werden. 

 x x  

46        <OnlineResource>  6  x x  

47    <GetMap> Request um Kartenbild anzufordern. 
GetMap MUSS unterstützt werden. 

 x x 3.4.1 

48     <Format> MIME-Typen der unterstützten Datenformate 
für die Antwort auf eine GetMap Anfrage. 
"Picture" (z.B. "image/png") oder "graphic 
element" (z.B. "image/svg+xml") Formate. 

MUSS: "image/png" 
SOLLTE: "image/gif" 

x x 3.4.1 

49     <DCPType>  41 bis 46  x x  

50    <GetFeatureInfo> Request um Informationen zu einem 
geografisch lokalisierten Objekt ("Feature") 
anzufragen. 

GetFeatureInfo MUSS unterstützt werden. x x 3.4.2 
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GetFeatureInfo ist optional. 

51     <Format> MIME-Typen der unterstützten Datenformate 
für die Antwort auf eine GetFeatureInfo 
Anfrage. 

MUSS "text/xml" gemäss XML Schema 
dieser Richtlinie. 

x x 3.4.2 

52     <DCPType>  41 bis 46  x x  

53    <DescribeLayer> 
   <Format> 
   <DCPType> 

optional – für SLD-fähige WMS   x  

54    <GetLegendGraphic> 
   <Format> 
   <DCPType> 

optional – für SLD-fähige WMS   x  

55    <GetStyles> 
   <Format> 
   <DCPType> 

optional – für SLD-fähige WMS   x  

56    <PutStyles> 
   <Format> 
   <DCPType> 

optional – für SLD-fähige WMS   x  

57    <_ExtendedOperation> 
   <Format> 
   <DCPType> 

Abstraktes Element als Gefäss für beliebige 
weitere Operationen, die der Dienst unterstützt. 

 x   

58   <Exception> Auflistung der Formate, mit welchen der Dienst 
Fehler/Ausnahmen ("Exceptions") melden 
kann. 

 x x  

59    <Format> Unterstützte Exceptions-Formate. Abweichend 
von der allgemeinen Regel für <Format>-
Elemente werden hier nicht MIME-Types 
erwartet sondern folgende Werte: 
 XML (mandatory): Exception-Reprot 

gemäss Anhang E.2 (WMS 1.3) resp. 
Anhang A.3 (WMS 1.1.1) 

 INIMAGE (optional): Beschreibung der 
Exception im Bildformat, welches im 
FORMAT-Parameters des GetMap-
Requests angegeben ist. 

 BLANK (optional): Rückgabe eines Bildes 
ohne Inhalt im Bildformat, welches im 
FORMAT-Parameters des GetMap-

 x x  
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Requests angegeben ist. 

60   <VendorSpecificCapabilities> Element als Gefäss für beliebige weitere 
"Fähigkeiten", über die der Dienst verfügt. 

  x  

61   <_ExtendedCapabilities> Abstraktes Element als Gefäss für beliebige 
weitere "Fähigkeiten", über die der Dienst 
verfügt. 

 x   

62   <UserDefinedSymbolization> 
 [SupportSLD] 
 [UserLayer] 
 [UserStyle] 
 [RemoteWFS] 

Element mit Boolean-Attributen, welche 
darüber Auskunft geben, welche SLD-
Fähigkeiten vom Dienst unterstützt werden. 

  x  

63   <Layer> 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 [queryable] 
 
 
 [cascaded] 
 
 
 
 [opaque] 
 
 
 [noSubsets] 
 
 
 [fixedWidth] 

Im Layer-Element werden die über den Dienst 
abrufbaren "Karten-Schichten" 
(Informationsebenen) beschrieben. 
Der "Root-Layer" eines Web Map Services 
schliesst eine beliebig verschachtelte 
Layerstruktur ein und enthält 
Metainformationen, welche für alle Unter-
Layers gelten. Der Root-Layer ist 
typischerweise ein "unnamed-Layer", enthält 
also kein Unter-Element "Name" und kann 
damit auch nicht durch einen GetMap-Request 
aufgerufen werden; alle Layer-Attribute 
("queryable", "cascaded", etc.) eines unnamed 
Root-Layers haben den default-Wert "0" und 
können somit weggelassen werden. 
Der Wert dieses Attributs sagt aus, ob für den 
Layer GetFeatureInfo-Requests unterstützt 
werden (1) oder nicht (0). 
Der Wert dieses Attributs gibt Auskunft darüber, 
ob der Layer direkt vom anbietenden Server 
angeboten wird (0) oder über eine bestimmte 
Anzahl (n) Server weitergeleitet wird. 
Der Wert dieses Attributs gibt einen Hinweis 
darauf, ob die dem Layer zugrunde liegenden 
Daten flächig deckend sind (1) oder nicht (0). 
Der Wert dieses Attributs gibt an, ob der WMS 
einen Ausschnitt aus der der Boundig-Box 
prozessieren kann (0) oder nicht (1). 
Die Werte der Attrubte fixedWidth und 

SIA Geo405 normt eine Layerstruktur. x x 3.7 
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 Element Beschreibung / Normung OGC/ISO Beschreibung / Normung SIA Geo405 1.3 1.1.1 Kap. 
 [fixedHeight] fixedHeight informieren darüber, ob der WMS 

das Kartenbild skalieren kann (0) oder ob die 
Karte eine feste Bteite resp. Höhe aufweist (n) 

64    <Name> Name des Layers. Dieses Element dient dem 
Aufruf eines Layer mittels "Layer-Parameter" im 
GetMap-Request; er dient also der "Maschine-
Maschine-Kommunikation". 

Der Name ist innerhalb dieses Dienstes 
eindeutig und wird nicht sprachabhängig 
definiert. Die Namen der Layer sind durch 
dieses Merkblatt vorgegeben. 

x x 3.7.1 
3.8.1 

65    <Title> Titel des Layers. Dieses Element dient der 
"Maschine-Mensch-Kommunikation". 
Typischerweise wird der Inhalt des Title-
Elementes in der TOC (Table of Content) eines 
GI-Systems oder einer Karten-Legende 
angezeigt. 

Sprachabhängiger Wert gemäss Vokabular 
Anhang A, frei erweiterbar 

x x 3.7.2 
3.8.2 

66    <Abstract> Textliche Beschreibung des Layers. Sprachabhängiger Inhalt gemäss Vokabular 
Anhang A, frei erweiterbar. 

x x 3.8.3 

67    <KeywordList> Liste von Schlüsselwörtern, unter welchen der 
Layer über Katalogsuche gefunden werden 
kann. 

 x x 3.8.4 

68     <Keyword> 
 

   [vocabulary] 

Konkretes Schlüsselwort der KeywordList 
 
Name des definierten Vokabulars aus welchem 
das Schlüsselwort stammt. 

Sprachabhängige Werte gemäss Vokabular 
Anhang A, frei erweiterbar. 
„SIA_GEO405“ für die im Vokabular Anhang 
A definierten Schlüsselwörter. 

x x 3.8.4 

69    <CRS> Unterstützte Koordinatensysteme 
CRS:84 (=EPSG:4326 - WGS84): SOLLTE 
unterstützt werden. 

Analog eCH-0056, im Wesentlichen: 
 EPSG:21781 (LV03) und EPSG:4326 

(WGS84) MUSSEN unterstützt werden. 
 EPSG:2056 (LV95) SOLLTE unterstützt 

werden. 

x  3.7.3 

70    <SRS> Unterstützte Koordinatensysteme Analog eCH-0056, im Wesentlichen: 
 EPSG:21781 (LV03) und EPSG:4326 

(WGS84) MUSSEN unterstützt werden. 
 EPSG:2056 (LV95) SOLLTE unterstützt 

werden. 

 x 3.7.3 

71    <EX_GeographicBoundingBox> Geografische Ausdehnung aller angebotenen 
Informationen in WGS84-Koordinaten. 

-- x   

72     <westBoundLongitude> Westliche geographische Länge innerhalb 
Wertebereich des "longitudeType" ( 115). 

-- x   

73     <eastBoundLongitude> Östliche geographische Länge innerhalb 
Wertebereich des "longitudeType" ( 115). 

-- x   

74     <southBoundLatitude> Südliche geographische Breite innerhalb 
Wertebereich des "latitudeType" ( 118). 

-- x   
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75     <northBoundLatitude> Nördliche geographische Breite "latitudeType" 
( 118). 

-- x   

76    <LatLonBoundingBox> 
 

  [minx] 
  [miny] 
  [maxx] 
  [maxy] 

Geografische Ausdehnung aller angebotenen 
Informationen in WGS84-Koordinaten. 
mininale X-Koordinate 
minimale Y-Koordinate 
maximale X-Koordinate 
maximale Y-Koordinate 

--  x  

77    <BoundingBox> 
 

  [CRS] 
  [SRS] 
  [minx] 
  [miny] 
  [maxx] 
  [maxy] 
  [resx] 
  [resy] 

Umfassendes Rechteck des Layers in 
Koordinaten des angegebenen CRS/SRS 
Koordinatensystem, in welchem die Bounding-
Box angegeben wird. 
mininale X-Koordinate 
minimale Y-Koordinate 
maximale X-Koordinate 
maximale Y-Koordinate 
(optional) räumliche Auflösung der X-Achse 
(optional) räumliche Auflösung der Y-Achse 

 x 
 
x 
 
x 
x 
x 
x 
x 
x 

x 
 
 
x 
x 
x 
x 
x 
x 
x 

 

78    <Dimension> 
 
 
 
 
 
 

  [name] 
  [units] 
  [unitSymbol] 
  [default] 
  [multipleValues] 
 
  [nearestValue] 
 
  [current] 

Dieses Element dient der Deklaration von 
verfügbaren Dimensionen eines Layers (welche 
über die mit CRS/SRS deklarierten horizontalen 
Dimensionen hinausgehen); bspw. für 
Zeitreihen, Höhenschichten, etc. 
Bei v1.3 inkl. Deklaration der möglichen Werte, 
vgl. <Extent>-Element bei Version 1.1.1 
Name der Dimension 
Name der Masseinheit 
Symbol der Masseinheit 
Default-Wert der Dimension 
Gibt an, ob mehrer Dimensions-Werte 
angefragt werden können. 
Gibt an, ob bei einer Anfrage nach einem nicht 
vorhandenen gültigen Dimensionswert 
(nur für Zeit-Dimension – "time", "date", etc.) 
Gibt an, dass stets eine akutelle Ausgabe des 
Layers verfügbar ist und dass diese mit dem 
Schlüsselwort "current" im "TIME"-Parameter 

 x 
 
 
 
 
 
 
x 
x 
x 
x 
x 
 
x 
 
x 

x 
 
 
 
 
 
 
x 
x 
x 

 79 
 
 

 79 
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eines GetMapRequests angefordert werden 
kann. 

79    <Extent> 
 

  [name] 
 
  [default] 
  [nearestValue] 

Deklaration der möglichen Werte einer 
Dimension 
Name des Extent = Name der zugehörigens 
Dimension ( 78) 
Default-Wert der Dimension 
Gibt an, ob bei einer Anfrage nach einem nicht 
vorhandenen gültigen Dimensionswert 

  x  

80    <Attribution> Mit diesem Element können die Quellen der 
geografischen Informationen angegeben 
werden, welche für den Layer verwendet 
werden. 

 x x  

81     <Title> Name der Quelle ( 2).  x x  

82     <OnlineResource> URL zur Quelle ( 6)  x x  

83     <LogoURL> 
   [width] 
   [height] 

URL zu einem Logo-Bild der Quelle. 
Breite des Bildes (Anzahl Pixel) 
Höhe des Bildes (Anzahl Pixel) 

 x x  

84      <Format> Bild-Format des Logo-Bildes.  x x  

85      <OnlineResource> URL zum Logo-Bild ( 6)  x x  

86    <AuthorityURL> 
 
 
 

  [name] 

URL zu einem Dokument, welches die 
Bedeutung der Identifier-Werte ( 88) 
dokumentiert, die durch das [name]-Attribut 
benannte "Authority" definiert sind. 
Name der Authority – darauf verweist das 
[authority]-Attribut des Elements <Identifier> 
( 88). 

Der SIA tritt im Rahmen dieses Merblattes 
als "defining Authority" auf. 

x x 3.7.4 

87     <OnlineResource> URL zur "defining authority". 
( 6) 

 x x  

88    <Identifier> 
 

  [authority] 

ID-Nummer oder Label des Layers einer 
bestimmten "Authority" ( 86). 
Verweis auf die Authority, welche den 
verwendeten Identifier definiert. Attributwert des 
[authority]-Attributs = Attributwert des [name]-
Attributs des Elements <AuthoriyURL] ( 86). 

Layer-spezifische Werte gemäss Vokabular 
Anhang A. 
"SIA_Geo405" 

x x 3.7.5 

89    <MetadataURL> URL(s) zu Metadaten über die im Layer  x x  
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  [type] 
verwendeten Daten. 
Mit diesem Attribut wird angegeben, welchem 
Standard die Metadaten entsprechen. 
Mögliche Werte v1.3 (Definition nur im 
beschreibenden Text, keine entpsrechende 
Einschränkung im XML Schema: 
- ISO19115:2003  ISO 19115:2003 
- 'FGDC:1998  FGDC-STD-001-1998 
Mögliche Werte v1.1.1 (entsprechende 
Einschränkung in der DTD): 
- TC211  ISO 19115 
- FGDC  FGDC-STD-001-1988 

 
x 

 
x 

90     <Format> MIME-Type des Formats des Metadatensatzes. 
( 7) 

 x x  

91     <OnlineResource> URL zu den Metadaten 
( 6) 

 x x  

92    <DataURL> URL zu den Daten, welche durch den Layer 
repräsentiert werden. 

 x x  

93     <Format> MIME-Type des Formats der dem Layer 
zugrunde liegenden Daten. 
( 7) 

 x x  

94     <OnlineResource> URL zu den dem Layer zugrunde liegenden 
Daten. 
( 6) 

 x x  

95    <FeatureListURL> URL zu einer Liste der in einem Layer 
dargestellten "Features" (Objekte). 

 x x  

96     <Format> Format der Feature-Liste. ( 7)  x x  

97     <OnlineResource> URL zur Feature-Liste. ( 6)  x x  

98    <Style> Metadaten zu den Darstellungsarten eines 
Layers. 

Drei normende Aussagen: 
 Für jeden angebotenen Layer der 1. und 

2. Hierarchiestufe unterhalb des Wurzel-
Layers MUSS je ein farb- und ein 
schwarz/weiss-Style angeboten werden. 

 Die Signaturen der Styles MÜSSEN den 
Bestimmungen der Norm SIA Geo405 
entsprechen. 

 Als Standard-Style MUSS der farb-Style 
definiert sein. 

x x 3.8.8 
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99     <Name> Name des Styles, mit welchem er in einem 
GetMapRequest aufgerufen wird.. 

Layer-spezifische Werte gemäss Vokabular 
Anhang A. 

x x 3.8.8.1 

100    <Title> Bezeichnung des Styles, wird z.B. verwendet 
um eine Auswahlliste verschiedener 
Darstellungsarten eines Styles zu generieren. 

Layer-spezifische Werte gemäss Vokabular 
Anhang A. 

x x 3.8.8.2 

101    <Abstract> Beschreibung des Styles.  x x  

102    <LegendURL> 
   [width] 
   [height] 

URL zu einem Legendenbild des Styles. 
Breite des Legendenbildes (Anzahl Pixel). 
Höhe des Legendenbildes (Anzahl Pixel). 

eCH-0056 WMS-06 x x 3.8.8.3 

103     <Format> MIME-Type des Legendenbild-Formates. ( 7) Hinsichtlich einer optimalen 
Übereinstimmung der Signaturen müssen 
Karte und Legende im selben Bildformat 
angefordert werden können 

x x 3.8.8.3 

104     <OnlineResource> URL zum Legendenbild. ( 6)  x x  

105    <StyleSheetURL> URL zu einem Dokument mit Informationen zur 
Symbolisierung eines Styles. 

 x x  

106     <Format> Format des "Style Sheets". ( 7)  x x  

107     <OnlineResource> URL zum "Style Sheet". ( 6)  x x  

108    <StyleURL> URL zu weiteren Informationen über die 
Symbologisierung oder den Daten die einem 
Style zu Grunde liegen. 

 x x  

109     <Format> MIME-Type des Formats in welchem die 
Informationen zur Verfügung gestellt werden. 
( 7) 

 x x  

110     <OnlineResource> URL zu den Informationen. ( 6)  x x  

111   <MinScaleDenominators> Minimaler Kartenmassstab, welcher für die 
Darstellung des Layers empfohlen wird. Der 
Wert ist nicht im Sinne einer massstäblichen 
Zeichnung (auf Papier) zu verstehen, sondern 
relativ zur Pixelgrösse eines elektronischen 
Displays. 

 x  3.8.7 

112   <MaxScaleDenominators> Maximaler Kartenmassstab, welcher für die 
Darstellung des Layers emphohlen wird. Der 
Wert ist nicht im Sinne einer massstäblichen 
Zeichnung (auf Papier) zu verstehen, sondern 
relativ zur Pixelgrösse eines elektronischen 
Displays. 

 x  3.8.7 
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113   <ScaleHint> 
 
 
 
 

  [min] 
  [max] 

Empfohlener Massstabsbereich für die 
Darstellung des Layers. Die Werte sind zu 
verstehen als die horizontale Strecke in Meter, 
welche von der Diagonale des zentralen Bild-
Pixels repräsentiert wird. 
minimale empfohlene Strecke 
maximale empfohlene Strecke 

  x 3.8.7 

114   <Layer> Sublayer 
 63 
Die Layers dürfen in beliebiger Hierarchien-
Zahl verschachtelt werden. 

 x x 3.8 

Type Definitions 

115 <longitudeType> Wertebereich [-180 180]  x   

116  <minInclusive> -180  x   

117  <maxInclusive> 180  x   

118 <latitudeType> Wertebereich [-90 90]     

119  <minInclusive> -90  x   

120  <maxInclusive> 90  x   

Ende Type Definitions 

 


